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About the Author/Arti%t/Canvangeli%t
A Canvas user since 1996 (version 5), Mike Bedford believes

in theTriune nature of the one and onlyTrue Graphics
Application:TheVector,The Raster andThe Page Layout.
Although the false gods of the mud brick religion cause

continual vexation and temptation of his spirit, it is
always to Canvas that he returns and remains true,

because of its unique benevolence and power.

Learn more about and contact Mike by visiting:
www.plugsandpixels.com/ canvangelist

This missive and its contents were created and exported as
PDF using ACD Canvas X on Macintosh computers.

http://www.plugsandpixels.com/canvangelist
http://www.deneba.com/products/canvas8/default.html


Ju %t what i % T he Canvan gel i %t an d why do we n eed it?
How can YOU help the Canva% cau %e?

9In the beginning was the
vector object, and verily there was also
the raster object. Yet the twain were
separate and alone unto themselves.Then
Deneba said, " Let the vector and the
raster be joined together as one, and let
no man henceforth put them asunder ."
And so it was. And so ever shall it be.

The lone software product that
accomplishes this miracle is called
CANVAS, and in its presence,
serious graphic designers and
illustrators sing praise! For
now they can perform their
creative work in one
convenient integrated
environment, never
having to jump from one
task-limited application
to another (and back
again) to accomplish the particular
productive task at hand.

Yet amazingly, the Adversary has been
hard at work and the wonders of Canvas
have been largely hidden from the
masses. Therefore it is the holy duty of
the longsuffering Canvangelists to go
forth unto the heavily laden souls who
bear their burdens in their offices and
art studios around the globe, to share
with them the Good News that is Canvas!

May they soon be freed from their
bondage to the evil taskmasters of
graphic and design applications that
imprison their creativity while
continually draining their mammon.

On that note, let me tell you what this
special series of electronic publications
is all about. Because of the cloud that
covers the graphics world like a thick
blanket when it comes to the knowledge
of Canvas, there exists a void, a dearth of
information for the faithful Canvas user,
beginner and advanced alike.There is no
Canvas book, no annual convention and

no current CDs or training videos.
There are only scattered believers

here and there on the internet,
making their own valued freewill
contributions in the interest of
advancing the Kingdom of
Canvas among men.

"The Canvangelist" series of
PDF e-zines will present you

with many graphics and
illustration projects done entirely in

Canvas, and walk you through both the
thought process that went into each
work and the means of practical
execution within Canvas. Observe and do
likewise as these many projects advance
from step to step, all the while
increasing your understanding of
Canvas, and provide you with new tips
and tricks that you can apply to your
own personal and commercial projects.

Each issue will have its own overall
stylistic theme, and the tutorials that
month will discuss the techniques used
therein. This month, we reproduce the
Colonial era style. Let Us Rejoice! •



When In%pired By An Idea, Thi% Shal l Ye Do:
Creating the Canvas Primer Cover Illustration.

The typeface I had selected, Celestia Adornado, reminded me of a historical
publication or broadside. Thus inspired, I located scans of the entire 1805 edition
of the New England Primer on the web. After placing my finished logo in the
appropriate place in the layout, I popped a copy of the Primer cover next to the
layout (I often make heavy use of the pasteboard area outside of the document area),
then proceeded to discover or invent the techniques necessary to reproduce the look
and feel of the old primer. Canvas makes it very easy and fun to experiment like this.

Creating the body copy was a
matter of finding the right fonts
(Mildew Roman and Chapbook). In
the Type palette I used various
font sizes as well as different
Kerning settings (Normal and
Loose) , and indented each
paragraph with a .2 setting on the
first line. Hyphenation is turned
off; text is full-justified. In some
cases, I used actual spaces between
letters instead of loose kerning to
duplicate the original Primer
layout.

This current e-zine project began by creating a
special logo for the concept of a Canvangelist, someone
who makes an outreach effort to promote Canvas to
the masses (a "Canvas Evangelist", get it?).

Naturally, the logo would include the words "The
Canvangelist", so I began by typing them and playing
with different arrangements: The first letter with
caps and the rest lower case, all letters in caps, half-
and-half, etc. Once I arrived at a configuration and
typeface that I liked, I drew a small circle around
the "C" and used it as the basis for creating circular
type-on-a-path for the word "The", after which I
deleted the circle.

CANVAS EVANGELISM

http://www.gettysburg.edu/~tshannon/his341/
http://www.antipope.org/feorag/freestuff/


Another type effect that can make paragraphs look like they were manually
printed using an early printing press is to select the text box and choose

Effects>Envelope and select Bezier from the pop-up menu. You can now
pull on the corners and sides of the text box , and the text drifts and

distorts accordingly. See the example below
for an exaggeration of the effect. The
distortion used for a real paragraph would be much more subtle.

A technique I discovered to make objects appear woodcut and
primitively printed was using Eye Candy 4000‘s HSB Noise effect to add uneven
roughness as a SpriteEffect. While I didn’t end up using it on the text (it caused
the text to pixelate, and I wanted it to render cleanly even at high magnification),
I did use this technique on the document's graphics and lines.

Screenshots of the Canvas 8 icon and Sprite ghost were incorporated into the
design thusly: The background color of each screenshot was removed by using
the Wand tool to select it, after which I inverted the selection, then copied and
pasted the result back onto the layout. Cleanup was achieved by magnifying the

image, using the Wand to select and
delete stray unwanted pixels.The images

were upsampled to increase their size
(Image>Area>Resolution) then changed to

grayscale. I then applied Photoshop's
native Graphic Pen filter to create the

rough-cut effect on the images.
The border design on the front cover
was creating using exactly one Zapf
Dingbat. The lone character was

replicated just enough times and with just the right offset to make a line long
enough to fit the left side of the layout. Each character was nudged slightly
using the arrow key to approximate the uneven printing technology of the
Colonial era. This finished line of Dingbats was grouped 'n duped to create
the opposite side, top and bottom of the box. Eye Candy 4000's HSB Noise
effect was applied to complete the roughening effect. Finally, using the
Object>Edit technique, the entire box was skewed slightly, again to make it
seem as if it were printed hundreds of years ago.

The page background image of the parchment paper was first attempted as
a bitmap image, but was replaced by a vector rectangle filled with a paper

texture. Various random SpriteEffect filters were applied including Eye
Candy 4000's Swirl feature, which helped create the wrinkles in the
corners. The faint Canvas 8 logo overlaying the background is an
upsampled version of the original screenshot, with the Graphic Pen

filter applied and opacity reduced to 10%. I made maximum and efficient
use of this background image by placing it only on the document's Master
page, and from this single placement it displays on every subsequent page
without increasing the document's file size. •



you achieve, you may wish to apply
a bit of Fractalize effect to the
completed mountaintops to rough
them up a bit more.

After you are satisfied with your
mountaintops, you need to create
a larger rectangle to flesh out the
foreground (see the following pags
for some screenshots illustrating
the various steps described
throughout this tutorial). Next,
align both the mountaintop object
and rectangle with each other,
select them both, and use the
Combine palette's Add feature to
create one object from the two.
Fill the new object with black,
remove the stroke, and deselect it.

Illustrating A Realistic Mountain Scene.
Let Not The Night Be A Fear%ome Thing

One of my recent Canvas doodle projects—that is, one of those illustrations
I created while just relaxing and playing around—resulted in this photo-realistic
"sunset over the mountains" picture. Surprisingly, the mountains, sky, Venus, Moon
and clouds are all created entirely out of vector objects. The only bitmap image is the
city lights—and even this could easily have been vector-based. But since Canvas can
verily reconcile both graphics environments in one document, why not go for it?

Let's take a look at how you can create this type
of illustration, then discover out how a nuclear
blast happened to light up such a lovely evening.

The trick to creating effective illustrations in
Canvas is to start with a rough idea of what you
want to create, then solve illustration problems
along the way as you make use of the many
Canvas tools and effects at your disposal.

Let's begin this project by drawing the
mountains with the Polygon drawing tool. Click
in a jagged path from one side of the drawing
area to the other. Try to vary the length and
height of each segment. Depending on the result



The next step is to choose the type of sky you desire to
set the mood of the illustration. I began with a second
rectangle and filled it with a sunset-type gradient for
the first version of my image. You can edit each color as
desired, and stretch the rectangle until the sky is just
the right depth. Slide this sky behind the mountaintops
one, and you're almost finished! Add finishing touches
to the foreground such as city lights, a lake or an ocean.

As you can see below, I chose to use a city lights photo
onto which I attached a gradient mask for the fadeout.

M y very peaceful evening scene was
interrupted by the sudden flash of a
nuclear weapon, quite by accident! It
happened when I made a change to
the background, arbitrarily choosing
an orange radial gradient, after
which there was no turning back. The
white circle in the middle of the gradient
provided most of the bright glow I needed,
but I enhanced it by drawing cloud shapes
throughout the sky area (mushroom and
otherwise)—see the original shapes above.

The appropriate color or gradient was
added to each shape (a sunset gradient or
simple gray fill for the puffy clouds;
yellow fill for the blast). The ever-effective
Gaussian blur SpriteEffect was added to
each of the nuclear clouds, along with
different Transparency settings. The puffy
clouds were treated to a
Zoom blur for that
wispy effect. You can see
the underlying vector
wireframes in the image
at right.

To save a lot of work
drawing all those clouds,
simply draw a single
one with one of the Pen tools, copy it,

then put the copy into edit mode by
double-clicking it. Drag the cloud into
a new shape by moving the points
around arbitrarily, then using Escape
to deselect the object. Copy, repeat!

Another tip: Before making changes
to a duplicate of the first cloud, flip or
invert it to immediately make it a little
different from the original. Try
resizing the shapes as well to create
natural variety.

As you can clearly see, even
illustrations as realistic as these can be

created very easily by making
intelligent use of a few of Canvas‘
most basic tools and features such
as SpriteEffects. And don’t forget
how easy it is to mix both vector
and bitmap objects together! •



Digre% % ion% Upon The Conver % ion Of
The Canvange l i % t (a t rue te % t imonia l )

As a Canvas user you‘re part of a select
group of graphics professionals—those
who primarily use Deneba‘s Canvas in
their work. It‘s an exciting
situation to be in, almost as
if you‘ve discovered
something unique (which
Canvas is) , and obviously
more efficient (it‘s that too).
I remember when I first
heard of Canvas.

It was mid-1996, and I
worked at a small
university in Texas as a
Photography Services
Supervisor. Part of my
responsibility was to
edit endless scanned
photographs in Photoshop for the
campus newspaper and yearbook. I also
dealt with Quark, as this was the layout
program the university used for all of its
publications. Illustrator lurked nearby,
but I didn‘t want anything to do with it.
Too strange of a program for a
photographer to use...

Buying into Photoshop, Quark and
Illustrator. Sounds familiar, doesn‘t it?
Our workplace was no different from
thousands of others that followed the
masses into servitude to Adobe and
Quark. Come to think of it, I also ran
across PageMaker during a yearbook
production class I was enrolled in for
my Masters degree in Communication
back in 1992.
Then one fine day I saw an ad for Canvas

5 in a computer magazine. “Duh,” it said,
as it compared an illustration done in

Canvas with one done with the
competition. The ad went on to explain
that the new version of Canvas could do

page layout, photo editing
and vector illustration in
one integrated application,
at a fraction of the price of
the other standalone
packages I was familiar
with. Duh alright! I was
saved from heading down
the wrong and blinding
road so many other
graphics professionals
had taken.

Needless to say, I was
sold. I didn’t even own
a computer or any

other software at the time, but I knew a
deal when I saw one. I got on the phone
and ordered Canvas 3.5, after which I
would receive version 5 for free. I was
set. I had begun my graphics software
collection at a very pleasant and
painless introductory price.

And so began a slow but sure
transformation from potential slavery
and dependence on “The Big Three”
applications, to a reliance on Canvas,
now in version 8, for the majority of my
graphics needs. To date, I have had my
Canvas digital imaging work published
in major market graphics periodicals.

(con’t.)



M y current position managing
Macintosh computer labs at a much
larger university—one that uses "The
BigThree" as a matter of routine—gives
me an interesting and informative
perspective on the graphics software
situation. On a daily basis I still have
to deal with Photoshop, Quark,
Illustrator, Word, etc. I closely assist
green graphics and advertising
students as they struggle not only with
learning to use a computer (believe it
or not!) , but also as they strive to get a
grip on managing and being
productive in several separate software
packages (that might be described as
kissing cousins at best).

Creating art in one app, exporting it
to another, back and forth it goes. As a
Canvas user, I can't help but shake my
head. Is this what everyone in the
industry is doing? For the most part, it
seems, yes. It's a vicious cycle—learn
these apps in school, use them at work,
buy them for home, teach the kids.
How sad.

Every student to whom I show
Canvas is amazed by its ability to pull
off complex graphics with such ease! If

it were up to them, guess which
production workflow they'd prefer...

By the way, it took me two semesters
to even begin to be able to use
Illustrator's pen tool (not to mention
the rest of its functions) , much less
show any student how it was done. And
you know what? The ease with which
paths, fills and gradients are
accomplished in Canvas has actually
made backsliding to Illustrator easier!
I just wish it weren't necessary...

Hopefully you are free to make your
own decisions about the software you
use. At work, maybe, maybe not. But at
home, YES! There, we are all Canvas
users. And part of our job as Canvas
evangelists is to produce astonishing
works of creativity and share them
with others, in the hopes that someday,
somehow, others will see the light. And
the way it's going, with the prestigious
awards and glowing reviews Canvas is
earning, that day may not be far off.

Congratulations to you for choosing
and using Canvas! Together we can
change the graphics world, one stroke,
one pixel, one gradient, one path, one
page at a time. •



Credits, Contact Info & Website URL

Random Tip%
For Creat ing
The Content %

Page Art .

Draw a rectangle. Apply Alien Skin's
Eye Candy 4000 Wood effect and adjust
until the grain and knots are as desired
(download all Alien Skin demos from:
http:/ / www.alienskin.com/ downloads/
getmail1.asp). Or invent your own
process!

This will be used for your background.
Place it over a lower-level background
such as the one on this page, and reduce
the wood object's opacity.

Creating the nails to hang the parchment is really easy, but you
get effective results. As usual, all it takes are some simple tricks.

Start by drawing a little rectangle. Put it in edit mode by double
clicking and choosing Object>Path>Perspective>2 Sides, and then
dragging one corner. Deselect (Escape), reselect the rectangle, and
drag it to the desired length.

Next, remove any stroke, and fill the rectangle with a radial
gradient as shown. Create a second unskewed rectangle and use the
same gradient. Apply some Noise as a Sprite Effect to each object,
join them as shown, and you've got yourself a nail to duplicate!

•Page 3: Hands and polygon art by Manny Menendez,
from the Canvas clip art collection.

•Page 4: See all New England Primer scans at
http:/ / www.gettysburg.edu/ ~tshannon/ his341

•Page 8: Canvas 5 ad by Deneba Systems;
Canvangelist head shot by Rachel Bedford, age 6.

•All other illustrations, photographs, design, page layout and article
content by Mike Bedford, using Canvas 8 on Macintosh computers.

email address: mike@plugsandpixels.com
Canvangelist website:

www.plugsandpixels.com/ canvangelist

The parchment is simply a rectangle with a paper-colored fill
and a thick black stroke. Double-click on the rectangle to put it
into edit mode and drag the points carefully to skew the object a
bit. Next, apply Fractalization (from the Effects menu) to
roughen up the rectangle. Now the fun begins!

I made use of the following filters as
SpriteEffects on the final rectangle, in roughly
this order, to achieve a roughened and burned
paper effect: Zoom Blur, Angled Strokes,
Craquelure, Noise, Unsharp Mask and Sharpen
Edges. Experiment!

http://www.alienskin.com/downloads/getmail1.asp
http://www.gettysburg.edu/~tshannon/his341/
mailto:mike@plugsandpixels.com
http://www.plugsandpixels.com/canvangelist
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